Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Setting the default value of an element in the xsd schema editor
Setting the default value of an element in the xsd schema editor [message #199617] Tue, 11 September 2007 11:02 Go to next message
Robert Gruendler is currently offline Robert Gruendler
Messages: 18
Registered: July 2009
Junior Member
Hi,


maybe this seems very obvious, but i can't find a way to set the default
values in the schema editor.

thanks!


-robert
Re: Setting the default value of an element in the xsd schema editor [message #199719 is a reply to message #199617] Thu, 13 September 2007 21:25 Go to previous message
Craig Salter is currently offline Craig Salter
Messages: 169
Registered: July 2009
Senior Member
I can see why you can't find it... coz it looks like it's not there in the
properties sheet. You'll need to hop over to the source view and add it
there (use CTRL-SPACE) for content assist.

It's probably absent from the UI since this feature of XML schema doesn't
get used very often. Feel free to open a bug to request that this gets
added to the property sheet for <element> and <attribute> objects.


Robert Gruendler wrote:

> Hi,


> maybe this seems very obvious, but i can't find a way to set the default
> values in the schema editor.

> thanks!


> -robert
Previous Topic:Run on server for jsp
Next Topic:Error while creating Dynamic Web Project
Goto Forum:
  


Current Time: Thu Apr 17 05:40:13 EDT 2014

Powered by FUDForum. Page generated in 0.02262 seconds