Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » New Server Runtime one option
New Server Runtime one option [message #199367] Tue, 04 September 2007 12:27 Go to next message
Eclipse User
Originally posted by: tomh.a-t-g.com

I have installed Eclipse Europa 3.3.0 on my machine with all the Server
Runtime's showing up. I installed it on another machine from the same zip
file and the Server runtimes only have one option, the Basic HTTP Server.
My guess is the file was corrupted when I copied it over. Is there
something that could cause this besides corrupted files?
Thanks,
Tom
Re: New Server Runtime one option [message #199375 is a reply to message #199367] Tue, 04 September 2007 14:24 Go to previous messageGo to next message
Eclipse User
Originally posted by: kosta.bea.com

This can also happen if Eclipse found and is running on a 1.4 JVM. A lot
of WTP functionality requires a 5.0 JVM. You can force Eclipse to find
the correct JVM by adding a -vm <path> switch to the eclipse.ini file.

- Konstantin
Re: New Server Runtime one option [message #199412 is a reply to message #199375] Tue, 04 September 2007 17:17 Go to previous message
Eclipse User
Originally posted by: tomh.a-t-g.com

That makes sense as my computer has 5 and the other one has 1.4.

Thanks,
Tom

"Konstantin Komissarchik" <kosta@bea.com> wrote in message
news:fbk7t7$gab$1@build.eclipse.org...
> This can also happen if Eclipse found and is running on a 1.4 JVM. A lot
> of WTP functionality requires a 5.0 JVM. You can force Eclipse to find the
> correct JVM by adding a -vm <path> switch to the eclipse.ini file.
>
> - Konstantin
Previous Topic:New JSDT Feature Demos Available
Next Topic:MDB uses topic but Util class has getQueue/getQueueConnection methods
Goto Forum:
  


Current Time: Wed Aug 20 05:03:52 EDT 2014

Powered by FUDForum. Page generated in 0.01735 seconds