Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster dev » Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo
Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo [message #18885] Tue, 27 May 2008 10:42
Mikhail Kadan is currently offline Mikhail Kadan
Messages: 61
Registered: July 2009
Member
------=_Part_9296_11370970.1211899365389
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi Mikhail,
> What platform are you using? Is it an Eclipse 3.3.x or 3.4.x? And what is
> the version on your org.eclipse.buckminster.core.feature?
>
>
Hi.

I use:

Eclipse Platform
Version: 3.3.2
Build id: M20080221-1800

org.eclipse.buckminster.core.feature 1.0.0.r09178

On that link (post #10)
https://bugs.eclipse.org/bugs/show_bug.cgi?id=229930I read it has a
bug in PDE concerning my issue :-) Do I have to revert to
Eclipse 3.3.1 or even earlier? I cannot use 3.4 version because our
corporate policy doesn't allow using unstable versions.

Thanks.

------=_Part_9296_11370970.1211899365389
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

<br><br><div><blockquote class="gmail_quote" style="margin-top: 0; margin-right: 0; margin-bottom: 0; margin-left: 0; margin-left: 0.80ex; border-left-color: #cccccc; border-left-width: 1px; border-left-style: solid; padding-left: 1ex">
Hi Mikhail,<br> What platform are you using? Is it an Eclipse 3.3.x or 3.4.x? And what is the version on your org.eclipse.buckminster.core.feature?<br><br></blockquote ></div><br>Hi.<br><br>I use:<br><br>Eclipse Platform<br>
Version: 3.3.2<br>Build id: M20080221-1800<br><br>org.eclipse.buckminster.core.feature 1.0.0.r09178<br><br>On that link (post #10)&nbsp;<a href="https://bugs.eclipse.org/bugs/show_bug.cgi?id=229930">https://bugs.eclipse.org/bugs/show_bug.cgi?id=229930</a> I read it has a bug in PDE concerning my issue :-) Do I have to revert to Eclipse 3.3.1 or even earlier? I cannot use 3.4 version because our corporate policy doesn&#39;t allow using unstable versions.<br>
<br>Thanks.<br>

------=_Part_9296_11370970.1211899365389--
Previous Topic:Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo
Next Topic:Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo
Goto Forum:
  


Current Time: Wed Aug 20 10:50:12 EDT 2014

Powered by FUDForum. Page generated in 0.04972 seconds