Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » OCL » Installing Dresden OCL plugin in Juno
Installing Dresden OCL plugin in Juno [message #1220049] Mon, 09 December 2013 11:06 Go to next message
Stefan Mijatov is currently offline Stefan MijatovFriend
Messages: 59
Registered: March 2010
Location: Vienna, Austria
Member
Hi,

I have been trying for some time now to install DresedenOCL plugin for Eclipse (http://www.dresden-ocl.org/index.php/DresdenOCL:Download), on the Juno version which I am using for my project, but without much luck Sad

Does anyone have experience how to install this plugin and would like to explain step by step..

There are many missing dependencies, but detailed information on which dependencies and from where should be installed is nowhere to be found.. There is description on the same page (http://www.dresden-ocl.org/index.php/DresdenOCL:Download#Problems_While_Installing_Dresden_OCL) that there may be missing dependencies and two URLs to install dependencies from, but these are like more then 100 and these plugins themselves are missing dependencies..

Please help.
Re: Installing Dresden OCL plugin in Juno [message #1220053 is a reply to message #1220049] Mon, 09 December 2013 11:33 Go to previous messageGo to next message
Ed Willink is currently offline Ed WillinkFriend
Messages: 4155
Registered: July 2009
Senior Member
Hi

You should use the Sreden OCL communication channels for Dresden OCL.

This newsgroup is for Eclipse OCL (which installs using the standard P2
update manager).

Regards

Ed Willink

On 09/12/2013 11:06, Stefan Mijatov wrote:
> Hi,
>
> I have been trying for some time now to install DresedenOCL plugin for
> Eclipse (http://www.dresden-ocl.org/index.php/DresdenOCL:Download), on
> the Juno version which I am using for my project, but without much
> luck :(
>
> Does anyone have experience how to install this plugin and would like
> to explain step by step..
>
> There are many missing dependencies, but detailed information on which
> dependencies and from where should be installed is nowhere to be
> found.. There is description on the same page
> (http://www.dresden-ocl.org/index.php/DresdenOCL:Download#Problems_While_Installing_Dresden_OCL)
> that there may be missing dependencies and two URLs to install
> dependencies from, but these are like more then 100 and these plugins
> themselves are missing dependencies..
> Please help.
Re: Installing Dresden OCL plugin in Juno [message #1220056 is a reply to message #1220053] Mon, 09 December 2013 11:53 Go to previous messageGo to next message
Denis Nikiforov is currently offline Denis NikiforovFriend
Messages: 59
Registered: August 2013
Member
Hi Stefan

I added 3 update sites named on the download page. And everithing installed without errors on Kepler and Luna. Maybe Juno isn't supported...
Re: Installing Dresden OCL plugin in Juno [message #1220105 is a reply to message #1220056] Mon, 09 December 2013 18:01 Go to previous messageGo to next message
Stefan Mijatov is currently offline Stefan MijatovFriend
Messages: 59
Registered: March 2010
Location: Vienna, Austria
Member
Hi Denis,

thanks for reply! It seems that DresdenOCL indeed works with Kepler, but not with Juno.
As I have lots of dependencies on Juno, and some of these dependencies are still not ported to Kepler,
I need to stick with Juno..

I guess I will continue searching.

Best regards,
Stefan
Re: Installing Dresden OCL plugin in Juno [message #1220136 is a reply to message #1220105] Tue, 10 December 2013 03:50 Go to previous messageGo to next message
Denis Nikiforov is currently offline Denis NikiforovFriend
Messages: 59
Registered: August 2013
Member
Hi

I evaluated Dresden OCL too. But in result Eclipse OCL suited my needs.
Re: Installing Dresden OCL plugin in Juno [message #1220412 is a reply to message #1220136] Wed, 11 December 2013 15:24 Go to previous message
Stefan Mijatov is currently offline Stefan MijatovFriend
Messages: 59
Registered: March 2010
Location: Vienna, Austria
Member
Hi,

I managed to install it.. It was necessary to install EMFText plugins.
Previous Topic:Comparision operator definition
Next Topic:bag->asSet() operation bug
Goto Forum:
  


Current Time: Sat Nov 29 08:54:19 GMT 2014

Powered by FUDForum. Page generated in 0.02423 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software