Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Eclipse Examples » Maven for Eclipse Juno
Maven for Eclipse Juno [message #1219522] Wed, 04 December 2013 07:00
Arnav Kumar is currently offline Arnav Kumar
Messages: 16
Registered: October 2013
Junior Member
I have installed maven 3.1.1 which is working good with command prompt. But in eclipse juno, m2e wtp plugin is not working. When i am trying to create a new maven project it says:

Could not calculate build plan: Plugin org.apache.maven.plugins:maven-resources-plugin:2.5 or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.apache.maven.plugins:maven-resources-plugin:jar:2.5
Plugin org.apache.maven.plugins:maven-resources-plugin:2.5 or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.apache.maven.plugins:maven-resources-plugin:jar:2.5

What to do? Maven tutorial is not helping me. Even Google is not able to help me.


Previous Topic:SWT Hello World fails
Next Topic:Slide pages control by finger
Goto Forum:
  


Current Time: Thu Jul 31 11:34:07 EDT 2014

Powered by FUDForum. Page generated in 0.01732 seconds