Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster dev » Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo
Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo [message #18840] Tue, 27 May 2008 14:30
Eclipse UserFriend
Originally posted by: ohurley.iona.com

> In my target platform I have two versions of "org.eclipse.emf.common":
> 1) 2.3.0
> 2) 2.3.2
>
> So, based on this two issues, I think Buckminster ignores my second
> plugin. I guess Buckminster's "eclipse.platform" support only one
> version of plugin, and he takes the first one in lexicographical
> order?
>
> What can be done to fix this issue? Or I just have to remove old
> plugins from my target platform? :-)

I think I found the same issue when using the javax.wsdl_1.5.1
and javax.wsdl_1.4.0, see

https://bugs.eclipse.org/bugs/show_bug.cgi?id=229930

Unfortunately I need *both* those plugins, so I can't remove
the oldest one. If you can get away with removing one of the
emf.common plugins, I would suggest that as a solution :)

cheers
--oh

----------------------------
IONA Technologies PLC (registered in Ireland)
Registered Number: 171387
Registered Address: The IONA Building, Shelbourne Road, Dublin 4, Ireland
Previous Topic:Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo
Next Topic:Re: [buckminster-dev] Strange resolver behaviour when resolving PDE plugins - using "native&quo
Goto Forum:
  


Current Time: Mon Nov 24 21:36:46 GMT 2014

Powered by FUDForum. Page generated in 0.02652 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software