Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WST 2.0 cannot start up with -Xmx1024m
WST 2.0 cannot start up with -Xmx1024m [message #196962] Mon, 23 July 2007 09:30 Go to next message
Eclipse UserFriend
Originally posted by: wjfang.gmail.com

Hello,

I downloaded WST 2.0 using the wtp-all-in-one-sdk-win32. But it can not
start with the Java argument
-Xmx1024m.

More information:
1. WST 2.0 can start with a smaller maximum heap, e.g., -Xmx768m.
2. My other Java program, e.g., Tomcat, can start up with -Xmx1024m.
3. There is no error message in .log file.
4. I am using jdk 1.6.0_01.

Has anyone also met this?

Thanks in advance!

Weijian
Re: WST 2.0 cannot start up with -Xmx1024m [message #196976 is a reply to message #196962] Mon, 23 July 2007 09:43 Go to previous message
Eclipse UserFriend
Originally posted by: wjfang.gmail.com

Sorry, WST should be WTP!

"Weijian" <wjfang@gmail.com> wrote in message
news:f81sf4$5n3$1@build.eclipse.org...
> Hello,
>
> I downloaded WST 2.0 using the wtp-all-in-one-sdk-win32. But it can not
> start with the Java argument
> -Xmx1024m.
>
> More information:
> 1. WST 2.0 can start with a smaller maximum heap, e.g., -Xmx768m.
> 2. My other Java program, e.g., Tomcat, can start up with -Xmx1024m.
> 3. There is no error message in .log file.
> 4. I am using jdk 1.6.0_01.
>
> Has anyone also met this?
>
> Thanks in advance!
>
> Weijian
>
>
Previous Topic:All I want is an HTML editor/debugger and a JavaScript editor/debugger....
Next Topic:invalid segment when reading WSDL
Goto Forum:
  


Current Time: Thu Nov 27 02:13:15 GMT 2014

Powered by FUDForum. Page generated in 0.01496 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software