Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » When I install WTP I meet Install bundel error.
When I install WTP I meet Install bundel error. [message #196616] Wed, 18 July 2007 04:04
Eclipse User
Originally posted by: andrewdu.foxmail.com

Hi,All
Could not install bundle
plugins/org.apache.commons.codec_1.2.0.v200706111724.jar Bundle
"org.apache.commons.codec" version "1.2.0.v200706111724" has already been
installed from:
update@.. /../../EclipsePlugins/3.3/EclipseWebToolsPlatformProject/ecl ipse/plugins/org.apache.commons.codec_1.2.0.v200706111724.ja r

and other bundles such as
javax.servlet.source_2.4.0.v200706111738,
javax.servlet.jsp.source",etc.
how to fix that?

eager to know.
Andrew.du
Previous Topic:How to call a web page and pass input/output parameters
Next Topic:Some Problem during launching websphere 6.1 from eclipse WTP 1.5.3
Goto Forum:
  


Current Time: Thu Oct 30 13:56:36 GMT 2014

Powered by FUDForum. Page generated in 0.02883 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software