Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Update for missing features from previous versions
Update for missing features from previous versions [message #195408] Mon, 02 July 2007 16:58
Eclipse UserFriend
Originally posted by: Markus.Elfring.web.de

Hello!

Where do I get the expected files to resolve my configuration problems?
How can the dependencies be broken in the affected software?

1. The feature "org.eclipse.jem (1.2.0)" is required by the following components.
- WST Common Core (1.5.4.v200704150119--AXrVWeXJj6fQls)
- JST Enterprise UI (1.5.4.v200704150248-pEBqMgZ8x5Uamf6)

2. The feature "org.eclipse.platform (3.2.0)" is required by the following
components.
- JST Common Core (1.5.3.v200701251934--0842282_363739)
- JST Enterprise Core (1.5.4.v200704150248--2PD88S8JBPAV88)
- JST Server Core (1.5.4.v200704150241--2PD88Q8PCH7787)
- JST Web Core (1.5.4.v200704150236--87cMNBMzUxToUV)
- WST Web Core (1.5.3.v200701251933--4hNDDhFfKVFaSL)
- WST Web Services Core (1.5.4.v200704111430--4hNDDlDYFPJXWg)
- Mylar Task List (Required) (2.0.0.v20070403-1300)

3. The feature "org.eclipse.rcp (3.2.0)" is required by the following components.
- WST Server Core (1.5.4.v200704150133-----1G955H5G5Ep)
- WST XML Core (1.5.4.v200704111425--3YIAAaBPIEDNIR)

A similar request can be seen in the discussion "V.1.5.4 not installable using
Update Sites".
http://dev.eclipse.org/newslists/news.eclipse.webtools/msg13 764.html

Regards,
Markus
Previous Topic:How to disable warnings for test modules not exported
Next Topic:servlets in view
Goto Forum:
  


Current Time: Tue Dec 23 02:30:32 GMT 2014

Powered by FUDForum. Page generated in 0.01536 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software