Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » WSAD aspectj sdk 1.4
WSAD aspectj sdk 1.4 [message #18630] Wed, 19 March 2003 14:42
Eclipse UserFriend
Originally posted by: mcastellani.datatransfer.com.ar

Hello,

I'm trying to use aspectj with java 1.4 but I can not find a way to
configure the aspectj plugin compiler to take the sdk 1.4 instead the
sdk from WSAD 5.0 (1.3).

I searched throw the plug-in configuration and also I googled for it,
but i couldn't find anything usefull.

plug-in version:

org.aspectj.ajde (1.0.5)
org.eclipse.ajdt.ui (0.5.2)

This is an example where fail to compile

public void getMsg2() throws Exception{
throw new RuntimeException("Hello", new Exception("Nested"));
}

java.lang.RuntimException(java.lang.String, java.lang.Exception) not
found in java.lang.Exception MyClass.java
Previous Topic:Introduction to more than one class does not work for AJDT 1.1.1
Next Topic:WSAD aspectj sdk 1.4
Goto Forum:
  


Current Time: Mon Nov 24 01:23:05 GMT 2014

Powered by FUDForum. Page generated in 0.01615 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software