Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Voicetools » Tomcat Application Deployment
Tomcat Application Deployment [message #18628] Tue, 11 December 2007 15:56 Go to next message
Eclipse User
Originally posted by: gwcata.west.com

I have built a quick "Hello World" application and deployed the openVXML.war
file to the Tomcat Applicaton server. I have deployed the war file both
manually and via the Tomcat Management tool. The manager shows the
application deployed and running.

How do I reference the application other than by http://myhost/openVXML. The
host is returning a 404 when I reference this URL. Are there any attributes
I am missing?
Re: Tomcat Application Deployment [message #18697 is a reply to message #18628] Fri, 14 December 2007 11:44 Go to previous message
Eclipse User
Originally posted by: gwcata.west.com

Ok; nevermind. I sorted this out.
"gwcata" <gwcata@west.com> wrote in message
news:fjmth6$h76$1@build.eclipse.org...
>I have built a quick "Hello World" application and deployed the
>openVXML.war file to the Tomcat Applicaton server. I have deployed the war
>file both manually and via the Tomcat Management tool. The manager shows
>the application deployed and running.
>
> How do I reference the application other than by http://myhost/openVXML.
> The host is returning a 404 when I reference this URL. Are there any
> attributes I am missing?
>
Re: Tomcat Application Deployment [message #576761 is a reply to message #18628] Fri, 14 December 2007 11:44 Go to previous message
Eclipse User
Originally posted by: gwcata.west.com

Ok; nevermind. I sorted this out.
"gwcata" <gwcata@west.com> wrote in message
news:fjmth6$h76$1@build.eclipse.org...
>I have built a quick "Hello World" application and deployed the
>openVXML.war file to the Tomcat Applicaton server. I have deployed the war
>file both manually and via the Tomcat Management tool. The manager shows
>the application deployed and running.
>
> How do I reference the application other than by http://myhost/openVXML
> The host is returning a 404 when I reference this URL. Are there any
> attributes I am missing?
>
Previous Topic:openvxml 3.0 - app deployment on voxeo
Next Topic:Open Existing Workbench Error.
Goto Forum:
  


Current Time: Wed Jul 30 15:20:39 EDT 2014

Powered by FUDForum. Page generated in 0.01793 seconds