Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Is WTP 1.5 supported on Eclipse 3.3?
Is WTP 1.5 supported on Eclipse 3.3? [message #195224] Fri, 29 June 2007 20:04 Go to next message
Michael Giroux is currently offline Michael Giroux
Messages: 287
Registered: July 2009
Senior Member
I've just installed Eclipse 3.3. I ran standlone update to add WTP 1.5 to my
3.3 configuration. When Eclipse started, I did not get any errors in the
error log, but WTP plugins did not appear to load.

Leading me to wonder whether WTP 1.5 + Eclipse 3.3 is a supported install?

Thanks
Michael Giroux
Re: Is WTP 1.5 supported on Eclipse 3.3? [message #195233 is a reply to message #195224] Fri, 29 June 2007 22:24 Go to previous messageGo to next message
Eclipse User
Originally posted by: kosta.bea.com

Definitely not supported. You will need WTP 2.0 for Eclipse 3.3.

- Konstantin
Re: Is WTP 1.5 supported on Eclipse 3.3? [message #195317 is a reply to message #195233] Mon, 02 July 2007 08:27 Go to previous message
Kaloyan Raev is currently offline Kaloyan Raev
Messages: 188
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Then WTP 1.5 should not be allowed by the Update Manager to install on top
of Eclipse 3.3.
Probably the version constraints in the WTP features and plugins are not set
properly.

"Konstantin Komissarchik" <kosta@bea.com> wrote in message
news:468586A4.6070001@bea.com...
> Definitely not supported. You will need WTP 2.0 for Eclipse 3.3.
>
> - Konstantin
Previous Topic:Server Runtimes without J2EE tools
Next Topic:post 2.0 era
Goto Forum:
  


Current Time: Sun Oct 26 03:01:59 GMT 2014

Powered by FUDForum. Page generated in 0.01573 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software