Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » EMF driver not found for WTP 1.5.4
EMF driver not found for WTP 1.5.4 [message #194523] Sat, 16 June 2007 13:32 Go to next message
Eclipse User
Originally posted by: hicham.dev.menara.ma

Hello
I can't find Emf driver "emf-sdo-xsd-SDK-2.2.2.zip" in WTP download
page
" http://download.eclipse.org/webtools/downloads/drops/R1.5/R- 1.5.4-200705021353/"

is everybody getting thru callisto ?

hicham
Re: EMF driver not found for WTP 1.5.4 [message #194535 is a reply to message #194523] Sat, 16 June 2007 14:49 Go to previous messageGo to next message
Eclipse User
Originally posted by: merks.ca.ibm.com

This is a multi-part message in MIME format.
--------------080205060909090907090702
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

You can find them here:

http://archive.eclipse.org/modeling/emf/emf/downloads/drops/ 2.2.2/R200702131851/

It's probably better use use 2.2.3:
< http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;hlbuild=R200705141058&project=emf#R200705141058>


http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;hlbuild=R200705141058&project=emf#R200705141058
< http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;hlbuild=R200705141058&project=emf#R200705141058>


hicham wrote:
> Hello
> I can't find Emf driver "emf-sdo-xsd-SDK-2.2.2.zip" in WTP download
> page
> " http://download.eclipse.org/webtools/downloads/drops/R1.5/R- 1.5.4-200705021353/"
>
>
> is everybody getting thru callisto ?
>
> hicham


--------------080205060909090907090702
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
You can find them here:<br>
<blockquote><a
href=" http://archive.eclipse.org/modeling/emf/emf/downloads/drops/ 2.2.2/R200702131851/"> http://archive.eclipse.org/modeling/emf/emf/downloads/drops/ 2.2.2/R200702131851/</a><br>
</blockquote>
It's probably better use use 2.2.3:<a
href=" http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;amp;hlbuild=R200705141058&amp;project=emf#R200705141058"><br >
</a>
<blockquote><a
href=" http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;amp;hlbuild=R200705141058&amp;project=emf#R200705141058"> http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;amp;hlbuild=R200705141058&amp;project=emf#R200705141058</a ><br>
</blockquote>
<br>
hicham wrote:
<blockquote cite="mid:f50omp$990$1@build.eclipse.org" type="cite">Hello
<br>
&nbsp;I can't find Emf driver "emf-sdo-xsd-SDK-2.2.2.zip" in WTP download
page
<a class="moz-txt-link-rfc2396E" href=" http://download.eclipse.org/webtools/downloads/drops/R1.5/R- 1.5.4-200705021353/">" http://download.eclipse.org/webtools/downloads/drops/R1.5/R- 1.5.4-200705021353/"</a>
<br>
<br>
is everybody getting thru callisto ?
<br>
<br>
hicham
<br>
</blockquote>
<br>
</body>
</html>

--------------080205060909090907090702--
Re: EMF driver not found for WTP 1.5.4 [message #194559 is a reply to message #194535] Sun, 17 June 2007 11:45 Go to previous messageGo to next message
Eclipse User
Originally posted by: hicham.dev.menara.ma

Ed Merks wrote:
> You can find them here:
>
> http://archive.eclipse.org/modeling/emf/emf/downloads/drops/ 2.2.2/R200702131851/
>
> It's probably better use use 2.2.3:
> < http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;hlbuild=R200705141058&project=emf#R200705141058>

you mean better use emf 2.2.3 with WTP 1.5.4 or with newer WTP release
candidate versions ?
Re: EMF driver not found for WTP 1.5.4 [message #194566 is a reply to message #194559] Sun, 17 June 2007 12:09 Go to previous message
Eclipse User
Originally posted by: merks.ca.ibm.com

I mean that in general you are best to use the latest version of the
maintenance stream, so if you need a 2.2.x, get the latest one, i.e.,
2.2.3. (The download pages for WTP are quite clear that WTP 2.0RC3
requires EMF 2.3.0RC3.)


hicham wrote:
> Ed Merks wrote:
>> You can find them here:
>>
>>
>> http://archive.eclipse.org/modeling/emf/emf/downloads/drops/ 2.2.2/R200702131851/
>>
>>
>> It's probably better use use 2.2.3:
>> < http://www.eclipse.org/modeling/emf/downloads/?showAll=1& ;hlbuild=R200705141058&project=emf#R200705141058>
>
>
> you mean better use emf 2.2.3 with WTP 1.5.4 or with newer WTP release
> candidate versions ?
>
>
>
>
>
Previous Topic:IE not working
Next Topic:Cannot deploy EAR
Goto Forum:
  


Current Time: Sat Sep 20 22:04:50 GMT 2014

Powered by FUDForum. Page generated in 0.03820 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software