Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » facet compiler problem
facet compiler problem [message #193812] Sat, 02 June 2007 08:37 Go to next message
Pierre-Henry Perret is currently offline Pierre-Henry Perret
Messages: 33
Registered: July 2009
Member
I have the following message on a web project (WTP 1.5)

----------------
Java compiler doesnt match the version of the installed java project facet
----------------

I run eclipse 3.2.2 with a j2sdk1.4.2 and wtp 1.5


I cant find the origin of that, have some idea ?
Re: facet compiler problem [message #193929 is a reply to message #193812] Mon, 04 June 2007 15:26 Go to previous messageGo to next message
Eclipse User
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Hi Pierre,

right click on the web project, open "Properties" and take a look at the
category "project facets". Probably something got mixed up there. Normally you
should find Dynamic Web Module in version 2.4, and Java in 1.4. If this is wrong
click on "Add/remove facets" and choose the proper ones.

Hope this helps

Wolgang

Pierre-Henry Perret wrote:
>
> I have the following message on a web project (WTP 1.5)
>
> ----------------
> Java compiler doesnt match the version of the installed java project facet
> ----------------
>
> I run eclipse 3.2.2 with a j2sdk1.4.2 and wtp 1.5
>
>
> I cant find the origin of that, have some idea ?
>
Re: facet compiler problem [message #194305 is a reply to message #193929] Tue, 12 June 2007 16:02 Go to previous message
Eclipse User
Originally posted by: kosta.bea.com

There are also quick-fixes available to correct this problem...

- Konstantin
Previous Topic:Eclipse classpath changes when generating client side proxy classes...
Next Topic:WTP 2.0 RC1 / RC2 doesn't show J2EE perspective or WEB project types
Goto Forum:
  


Current Time: Sat Sep 20 22:03:47 GMT 2014

Powered by FUDForum. Page generated in 0.01892 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software