Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Glassfish plugin install prob
Glassfish plugin install prob [message #193804] Sat, 02 June 2007 03:42 Go to next message
Eclipse User
Originally posted by: jjarrelZZZZZ.yahoo.com

Does anyone have any experience using this plugin. I am expecting the
Sun\GlassFish it to show up in the File\New\Other Server as a server type.
But all it has is the basic HTTP server listed. I even tried downloading the
Geronimo and the Webspere. They don't appear either.

I did on the the Web Standard tools but I didn't put all the pre-reqs. I
will be doing web services\middle tier stuff. I am really ONLY looking for
deployment to glassfish.

When I look in the Manage configuration it looks ok. (The geronimo one is
missing some files, but I expect that, the webspere one says the status is
ok).

Am I looking in the wrong space?

Thanks,
jeff
Re: Glassfish plugin install prob [message #193828 is a reply to message #193804] Sat, 02 June 2007 13:44 Go to previous messageGo to next message
Pierre-Henry Perret is currently offline Pierre-Henry Perret
Messages: 33
Registered: July 2009
Member
Hi,

I've used glassfish plugin, and I remember having problems with some
version of this plugin. I finally download the one on Sun site and all
came into order.

So, I suggest you verufy the version of your plugin.
Re: Glassfish plugin install prob [message #193836 is a reply to message #193828] Sat, 02 June 2007 21:57 Go to previous messageGo to next message
Eclipse User
Originally posted by: jjarrelZZZZZ.yahoo.com

I have the current version from the Sun site. Just doesn't work for me.

"Pierre-Henry Perret" <phperret@gmail.com> wrote in message
news:bbffe1c22c65bf7bb41996d66fae0c11$1@www.eclipse.org...
> Hi,
>
> I've used glassfish plugin, and I remember having problems with some
> version of this plugin. I finally download the one on Sun site and all
> came into order.
>
> So, I suggest you verufy the version of your plugin.
>
Re: Glassfish plugin install prob [message #193844 is a reply to message #193836] Sun, 03 June 2007 13:19 Go to previous messageGo to next message
Pierre-Henry Perret is currently offline Pierre-Henry Perret
Messages: 33
Registered: July 2009
Member
Hey,

There is no magic in that point.

I suggest you uninstall geronimo plugin (and perhaps all others http
server p lugin) then reinstall glassfish plugin from scratch.
Re: Glassfish plugin install prob [message #193914 is a reply to message #193804] Mon, 04 June 2007 12:35 Go to previous message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1305
Registered: July 2009
Senior Member
Feel free to temporarily add "-debug" to your startup arguments to
increase what is reported, and "-clean" to force Eclipse to re-evaluate
plug-in dependencies at startup. Start, or restart, Eclipse and examine
the Error Log view to see which bundles didn't "resolve" and why. This
should reveal which dependencies are missing and causing the desired
features to be disabled.

Cheers,
Larry

jeff jarrell wrote:
> Does anyone have any experience using this plugin. I am expecting the
> Sun\GlassFish it to show up in the File\New\Other Server as a server type.
> But all it has is the basic HTTP server listed. I even tried downloading the
> Geronimo and the Webspere. They don't appear either.
>
> I did on the the Web Standard tools but I didn't put all the pre-reqs. I
> will be doing web services\middle tier stuff. I am really ONLY looking for
> deployment to glassfish.
>
> When I look in the Manage configuration it looks ok. (The geronimo one is
> missing some files, but I expect that, the webspere one says the status is
> ok).
>
> Am I looking in the wrong space?
>
> Thanks,
> jeff
>
>
Previous Topic:Running junit tests with jars in WEB-INF/lib
Next Topic:can wtp latest be configured to support jaxws-ri 2.2.1 instead of axis2?
Goto Forum:
  


Current Time: Tue Sep 16 15:45:59 GMT 2014

Powered by FUDForum. Page generated in 0.01711 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software