Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Can not open help in WTP 1.5.4
Can not open help in WTP 1.5.4 [message #193725] Thu, 31 May 2007 14:11 Go to next message
Eclipse UserFriend
Originally posted by: wjfang.gmail.com

Hi,

In WTP 1.5.4, whenever I open help->Help Contents, eclipse stops response,
and finally I have to close it. I installed the all-in-one package for
Windows. Any reason for this? Many thanks.

Cheers,

Weijian
Re: Can not open help in WTP 1.5.4 [message #193733 is a reply to message #193725] Thu, 31 May 2007 17:17 Go to previous messageGo to next message
Cameron Bateman is currently offline Cameron BatemanFriend
Messages: 480
Registered: July 2009
Senior Member
If you are using Windows XP or a similar Doze flavor, you may be
experiencing this bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=95478

Also of interest if you use the JDT debugger will be:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=166103



--Cam


Weijian wrote:

> Hi,

> In WTP 1.5.4, whenever I open help->Help Contents, eclipse stops response,
> and finally I have to close it. I installed the all-in-one package for
> Windows. Any reason for this? Many thanks.

> Cheers,

> Weijian
Re: Can not open help in WTP 1.5.4 [message #193766 is a reply to message #193733] Fri, 01 June 2007 09:48 Go to previous message
Eclipse UserFriend
Originally posted by: wjfang.gmail.com

Cameron Bateman wrote:

> If you are using Windows XP or a similar Doze flavor, you may be
> experiencing this bug:

> https://bugs.eclipse.org/bugs/show_bug.cgi?id=95478

Thanks, Cam, it works after I choose to use external browser.

Cheers,

Weijian

> Also of interest if you use the JDT debugger will be:

> https://bugs.eclipse.org/bugs/show_bug.cgi?id=166103



> --Cam


> Weijian wrote:

>> Hi,

>> In WTP 1.5.4, whenever I open help->Help Contents, eclipse stops response,
>> and finally I have to close it. I installed the all-in-one package for
>> Windows. Any reason for this? Many thanks.

>> Cheers,

>> Weijian
Previous Topic:Programatically turning off some validation?
Next Topic:
Goto Forum:
  


Current Time: Sat Nov 22 09:04:24 GMT 2014

Powered by FUDForum. Page generated in 0.04734 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software