Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » running tomcat from eclipse 3.2 on linux
running tomcat from eclipse 3.2 on linux [message #193518] Tue, 29 May 2007 16:16 Go to next message
Eclipse UserFriend
Originally posted by: starkweatherd.cox.net

Hello,

I'm having trouble running tomcat (v5.5) on Eclipse (v3.2) on my Linux
machine (Debian Linux Sarge release with with kernel version 2.4). Ther
tomcat server works fine on its own, but when i try to start it through the
eclipse, I get an error message that says "cannot read conf file" and doesnt
start the server. I've tried changing the server.xml file to a few
different setups. Does anyone have a server.xml file that eclipse can read?
or has anyone run into this problem before ? thanks.

dgs.
Re: running tomcat from eclipse 3.2 on linux [message #193526 is a reply to message #193518] Tue, 29 May 2007 16:37 Go to previous message
Larry Isaacs is currently offline Larry IsaacsFriend
Messages: 1310
Registered: July 2009
Senior Member
I think your error is what you would run into after this one:

http://www.eclipse.org/webtools/faq/TomcatServerFAQ.php#trou ble_2

Make sure the four files mentioned exist under the appropriate folder of
the Servers project.

Cheers,
Larry

David Starkweather wrote:
> Hello,
>
> I'm having trouble running tomcat (v5.5) on Eclipse (v3.2) on my Linux
> machine (Debian Linux Sarge release with with kernel version 2.4). Ther
> tomcat server works fine on its own, but when i try to start it through the
> eclipse, I get an error message that says "cannot read conf file" and doesnt
> start the server. I've tried changing the server.xml file to a few
> different setups. Does anyone have a server.xml file that eclipse can read?
> or has anyone run into this problem before ? thanks.
>
> dgs.
>
>
Previous Topic:JDBC Realm
Next Topic:How to remove all validation markers when uninstalling my facet?
Goto Forum:
  


Current Time: Wed Nov 26 04:47:27 GMT 2014

Powered by FUDForum. Page generated in 0.13765 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software