Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » V.1.5.4 not installable using Update Sites
V.1.5.4 not installable using Update Sites [message #192586] Wed, 16 May 2007 18:04
Paul E. Keyser is currently offline Paul E. KeyserFriend
Messages: 878
Registered: July 2009
Senior Member
The website asserts that the install is preferably done using the Update Manager, but then (somewhat
buried) comes the added req. that EMF 2.2.2 must be installed, which is not available on the regular
EMF update site (, and apparently only from
here: /2.2.2/R200702131851/
So, install that. (I already have GEF, which in my recollection also cannot be installed from an
Update Site.)

It seems that JST requires WST, but nowhere is it made clear that getting WST will also get JST
(seems to be true though, at least on the website).

Then run Eclipse, and open the WTP (not "WST" for some reason) Update Site, which lists WST and JST
under WTP (confused yet?); when I select WTP, pops an error:
"WST Common Core (1.5.4.v200704150119--AXrVWeXJj6fQls) requires feature "org.eclipse.jem (1.2.0)",
or equivalent."

OK, what's that? (this site found via google offers an earlier version:

Give up on the Update Site, and try the zip from 1.5.4-200705021353/ -- seems to work.

Previous Topic:Announcing WTP 1.5.4
Next Topic:is this the RAP (Ajax) eclipse newsgroup?
Goto Forum:

Current Time: Tue May 22 06:28:39 GMT 2018

Powered by FUDForum. Page generated in 0.01382 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top