Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » problems with mail archives
problems with mail archives [message #18303] Fri, 01 April 2005 11:32 Go to next message
Genady Beryozkin is currently offline Genady Beryozkin
Messages: 410
Registered: July 2009
Senior Member
All of the sudden my newsgroup password stopped working when I try to
access the eclipse archives.

Does anybody else has this problem as well?

Genady

--
Genady Beryozkin
http://www.genady.net/
Re: problems with mail archives [message #18321 is a reply to message #18303] Fri, 01 April 2005 11:05 Go to previous messageGo to next message
Mike Milinkovich is currently offline Mike Milinkovich
Messages: 258
Registered: July 2009
Senior Member
I haven't had any problems. But as you may or may not know, our webmaster
has been making changes to the servers as he migrates to our new hardware.
If the problem persists, please send an email to webmaster@eclipse.org.

"Genady" <eclipse@genady.org> wrote in message
news:d2jpmj$ibb$1@news.eclipse.org...
> All of the sudden my newsgroup password stopped working when I try to
> access the eclipse archives.
>
> Does anybody else has this problem as well?
>
> Genady
>
> --
> Genady Beryozkin
> http://www.genady.net/
Re: problems with mail archives [message #18337 is a reply to message #18303] Fri, 01 April 2005 11:36 Go to previous messageGo to next message
Eclipse User
Originally posted by: joerg.von.frantzius.artnology.nospam.com

I had the same problem with web access to the newsgroups. I had to
create a new account (which went quickly).

Genady schrieb:

> All of the sudden my newsgroup password stopped working when I try to
> access the eclipse archives.
>
> Does anybody else has this problem as well?
>
> Genady
>
Re: problems with mail archives [message #18354 is a reply to message #18303] Fri, 01 April 2005 14:36 Go to previous messageGo to next message
Eclipse User
Originally posted by: bob.objfac.com

Genady wrote:
> All of the sudden my newsgroup password stopped working when I try to
> access the eclipse archives.
>
> Does anybody else has this problem as well?

Yes. I had to get a new un/pw to access the archives.

Bob Foster
Re: problems with mail archives [message #18660 is a reply to message #18303] Mon, 04 April 2005 10:20 Go to previous message
Eclipse Webmaster is currently offline Eclipse Webmaster
Messages: 443869
Registered: July 2009
Senior Member
I reset the old users database, so your old users/passwords should work
for the newsgroups and for the mailing list archives.

If not, please drop me a line directly at webmaster@eclipse.org

Denis



Genady wrote:
> All of the sudden my newsgroup password stopped working when I try to
> access the eclipse archives.
>
> Does anybody else has this problem as well?
>
> Genady
>
Previous Topic:JBuilder moving to Eclipse
Next Topic:Integrating modified Eclipse code into an RCP
Goto Forum:
  


Current Time: Wed Aug 20 06:54:12 EDT 2014

Powered by FUDForum. Page generated in 0.01670 seconds