Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Deployment of Web Service Functionality
Deployment of Web Service Functionality [message #191367] Wed, 11 April 2007 18:54 Go to next message
Eclipse User
Originally posted by: tonysun.us.ibm.com

Hi all,
I was wondering if anyone could enlighten me with the web services
automated deployment functionality of WTP. Specifically I have a Websphere
Application Server CE edition installed. When I create a new web project and
a new service, WTP allows me to simply right click the web service and
deploy it to WASCE. I was curious as to how this is done since I want to
automate this "auto deployment". Are you guys using the deploy.bat file that
comes with Apache Geronimo?

Thanks,

Tony
Re: Deployment of Web Service Functionality [message #191383 is a reply to message #191367] Thu, 12 April 2007 10:04 Go to previous message
Jacek Laskowski is currently offline Jacek Laskowski
Messages: 8
Registered: July 2009
Junior Member
Tony Sun wrote:
> Hi all,
> I was wondering if anyone could enlighten me with the web services
> automated deployment functionality of WTP. Specifically I have a Websphere
> Application Server CE edition installed. When I create a new web project and
> a new service, WTP allows me to simply right click the web service and
> deploy it to WASCE. I was curious as to how this is done since I want to
> automate this "auto deployment". Are you guys using the deploy.bat file that
> comes with Apache Geronimo?

Take a look at the Geronimo documentation -
http://cwiki.apache.org/GMOxDOC11/deployer-tool.html.

You may also want to ask the question on dev@geronimo.apache.org mailing
list.

As the last resort, take a look at the sources. It's in the devtools
subproject - http://geronimo.apache.org/development-tools.html

Jacek
(Geronimo PMC member and committer)

--
Jacek Laskowski
http://www.JacekLaskowski.pl
Previous Topic:Programming "style" question.
Next Topic:Tomcat doesn't run correctly!
Goto Forum:
  


Current Time: Fri Sep 19 07:54:03 GMT 2014

Powered by FUDForum. Page generated in 0.03468 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software