Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Eclipse crashes!
Eclipse crashes! [message #191289] Wed, 11 April 2007 04:41 Go to next message
Eclipse User
Originally posted by: MIK.NOemail.com

Hi,

I am getting a lot of crashes these days on my windows machine. I have Eclipse WTP and it crashes when (sometime) I try to open WSDL, Ant build file, or try to do some refactoring and it is happening very recently for a month now I guess.

Is it something related to the product (or special plugin) or I have my environment broken? Can anybody suggest?

regards,
ijaz
Re: Eclipse crashes! [message #191295 is a reply to message #191289] Wed, 11 April 2007 05:16 Go to previous messageGo to next message
Eclipse User
Originally posted by: krzysztofHMMMMdaniel.gmail.com

Hello

first step is checking workspace/.metadata.log

Regards
Chris
Re: Eclipse crashes! [message #191316 is a reply to message #191289] Wed, 11 April 2007 08:46 Go to previous messageGo to next message
Eclipse User
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Sounds as if you were hit by bug
https://bugs.eclipse.org/bugs/show_bug.cgi?id=150337

The resolution would be to add this to "eclipse.ini":
-XX:MaxPermSize=128m

Hope this helps

Wolfgang

MIK wrote:
> Hi,
>
> I am getting a lot of crashes these days on my windows machine. I have
> Eclipse WTP and it crashes when (sometime) I try to open WSDL, Ant build
> file, or try to do some refactoring and it is happening very recently
> for a month now I guess.
>
> Is it something related to the product (or special plugin) or I have my
> environment broken? Can anybody suggest?
>
> regards,
> ijaz
Re: Eclipse crashes! [message #191324 is a reply to message #191316] Wed, 11 April 2007 09:08 Go to previous message
Eclipse User
Originally posted by: MIK.NOemail.com

Wolfgang Knauf wrote:
> Sounds as if you were hit by bug
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=150337
>
> The resolution would be to add this to "eclipse.ini":
> -XX:MaxPermSize=128m
>
> Hope this helps
>
> Wolfgang
>
> MIK wrote:
>> Hi,
>>
>> I am getting a lot of crashes these days on my windows machine. I have
>> Eclipse WTP and it crashes when (sometime) I try to open WSDL, Ant
>> build file, or try to do some refactoring and it is happening very
>> recently for a month now I guess.
>>
>> Is it something related to the product (or special plugin) or I have
>> my environment broken? Can anybody suggest?
>>
>> regards,
>> ijaz

Thanks for both replies, I am checking logs now and also changed this perm settings. I will see if I get crashes now or not.
regards
Previous Topic:EJB 3 project
Next Topic:Web Services Tools Webinar
Goto Forum:
  


Current Time: Wed Aug 20 20:41:21 EDT 2014

Powered by FUDForum. Page generated in 0.05727 seconds