Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Migrating problems from WTP 0.7 to 1.5
Migrating problems from WTP 0.7 to 1.5 [message #190459] Mon, 26 March 2007 16:30
Eclipse User
Originally posted by: frank.langanke.etvice.com

Hi,

I try to migrate our existing J2EE project from wtp 0.7 (all-in-one) to
wtp 1.5 (all-in-one). I just opened my workspace with the 1.5 version of
eclipse, however under the project's preferences/builders there are
three missing builders:

org.eclipse.wst.common.modulecore.ComponentStructuralBuilder
org.eclipse.wst.common.modulecore.ComponentStructuralBuilder DependencyResolver
ComponentStructuralBuilder.DependencyGraphBuilder

I assume that's the reason why changes to our source are not recognized
by internal tomcat server and therefore not published.

Any hints and comments are very welcome :)

Frank.
Previous Topic:Re: an issue when using the xml schema editor to show the reference element...
Next Topic:Dali plugin (JPA)
Goto Forum:
  


Current Time: Sat Oct 25 12:14:25 GMT 2014

Powered by FUDForum. Page generated in 0.01501 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software