Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » how to configure Eclipse to run / not run certain plugins?
how to configure Eclipse to run / not run certain plugins? [message #1192786] Sun, 17 November 2013 19:26
John Smith is currently offline John SmithFriend
Messages: 3
Registered: July 2013
Junior Member
I have an Eclipse plugin that works fine on my installation of Eclipse but not on my colleague's, which he says is pre-configured in a manner that might be preventing the plugin from running. We both have the following version of x64 Eclipse installed on our computers:

Eclipse Java EE IDE for Web Developers.
Version: Indigo Service Release 2
Build id: 20120216-1857

The plugin installs properly on his instance of Eclipse, but after he restarts Eclipse, there is no menu item for the plugin, no associated views or perspectives, or anything that would indicate that the plugin is currently installed. The only hint that the plugin is installed is in the Installation Details window (Help -> About Eclipse -> Installation Details), which lists the plugin's feature under the "Installed Software" tab, but mentions nothing about the plugin under the "Plug-ins" tab.

My colleague is stuck with his pre-configured installation of Eclipse, and is unable or not willing to start fresh with a new installation of Eclipse.

Assuming that my colleague's theory is correct and his installation of Eclipse is configured in such a way that it prevents the plugin from running, can someone please tell me if there's a straightforward way to change his settings so that the plugin can be used on his instance of Eclipse?
Previous Topic:I have a MultiEditor example
Next Topic:Eclipse Code Template
Goto Forum:
  


Current Time: Sun Dec 21 11:27:05 GMT 2014

Powered by FUDForum. Page generated in 0.09779 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software