Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Support for glassfish
Support for glassfish [message #189050] Sat, 03 March 2007 11:26 Go to next message
Eclipse User
Originally posted by: gcruscoe.yahoo.com

I haven't been able to find any information about support for glassfish.

WTP 2.0 is going to support the RI, right? Can anybody point me to the
information?

Thank you very much.

-Geoff
Re: Support for glassfish [message #189072 is a reply to message #189050] Sun, 04 March 2007 06:30 Go to previous messageGo to next message
Jacek Laskowski is currently offline Jacek Laskowski
Messages: 8
Registered: July 2009
Junior Member
Geoff Ruscoe wrote:
> I haven't been able to find any information about support for glassfish.
>
> WTP 2.0 is going to support the RI, right? Can anybody point me to the
> information?

https://glassfishplugins.dev.java.net/

Works fine. Tested with the latest offerings from Eclipse.org, i.e.
Eclipse IDE 3.3M5eh, WTP 2.0M5 + other stuff.

Jacek

--
Jacek Laskowski
http://www.jaceklaskowski.pl
Re: Support for glassfish [message #189111 is a reply to message #189072] Mon, 05 March 2007 08:16 Go to previous message
Eclipse User
Originally posted by: gcruscoe.yahoo.com

Jacek Laskowski wrote:
> Geoff Ruscoe wrote:
>> I haven't been able to find any information about support for glassfish.
>>
>> WTP 2.0 is going to support the RI, right? Can anybody point me to
>> the information?
>
> https://glassfishplugins.dev.java.net/
>
> Works fine. Tested with the latest offerings from Eclipse.org, i.e.
> Eclipse IDE 3.3M5eh, WTP 2.0M5 + other stuff.
>
> Jacek
>

Thank you so much! I didn't realize it would work with the newer wtp,
but as you said, it works fine!
Previous Topic:JSP validator - Undefined attribute name
Next Topic:Recognizing Tomcat 5.0 with separate home and base
Goto Forum:
  


Current Time: Thu Aug 21 14:05:17 EDT 2014

Powered by FUDForum. Page generated in 0.11751 seconds