Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Choose different Ant version in Jenkins Buckminster Plugin
Choose different Ant version in Jenkins Buckminster Plugin [message #1184074] Wed, 13 November 2013 07:46 Go to next message
Andreas Schilling is currently offline Andreas SchillingFriend
Messages: 25
Registered: April 2010
Junior Member
hi everybody!

my question is related to the buckminster plugin on Jenkins/Hudson. Is it somehow possible to use a different ant version than the one from the buckminster installation? I thought this must be easily possible but I couldn't find the least hints on how to do it.
Updating Ant within the installation would also be an option, though not the desired one. Can it easily be done with the p2 director?

Regards,

Andreas
Re: Choose different Ant version in Jenkins Buckminster Plugin [message #1225698 is a reply to message #1184074] Mon, 30 December 2013 14:38 Go to previous message
Lorenzo Bettini is currently offline Lorenzo BettiniFriend
Messages: 1417
Registered: July 2009
Senior Member
On 13/11/2013 08:46, Andreas Schilling wrote:
> hi everybody!
>
> my question is related to the buckminster plugin on Jenkins/Hudson. Is
> it somehow possible to use a different ant version than the one from the
> buckminster installation? I thought this must be easily possible but I
> couldn't find the least hints on how to do it.
> Updating Ant within the installation would also be an option, though not
> the desired one. Can it easily be done with the p2 director?
>

Hi

you mean ant used by buckminster (org.eclipse.ant.core) or ant used by
Jenkins during an ant build step? I guess you refer to the latter.

You may want to try to use the p2 director to install the bundle
org.eclipse.ant.core, but I don't know for sure.

cheers
Lorenzo


--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
HOME: http://www.lorenzobettini.it
Xtext Book:
http://www.packtpub.com/implementing-domain-specific-languages-with-xtext-and-xtend/book
Previous Topic:No component named xyz is known to buckminster
Next Topic:Missing SVN Update on materialized plugins
Goto Forum:
  


Current Time: Fri Dec 19 18:13:36 GMT 2014

Powered by FUDForum. Page generated in 0.01522 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software