Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Could not install plug-in : IAR compiler and Debugger support(Failed plug-in installation.)
Could not install plug-in : IAR compiler and Debugger support [message #1183976] Wed, 13 November 2013 01:20
Niraj Niraj is currently offline Niraj Niraj
Messages: 1
Registered: November 2013
Junior Member
Hi,

Please help me resolve the issue :

Cannot complete the install because one or more required items could not be found.
Software being installed: IAR Common Debugger Components 1.0.0.201311061009 (com.iar.common.debugger.feature.feature.group 1.0.0.201311061009)
Missing requirement: IAR Common UI Components (Dialogs) 1.0.0.201311061009 (com.iar.ide.common.dialogs 1.0.0.201311061009) requires 'bundle org.eclipse.emf.ecore 2.6.0' but it could not be found
Cannot satisfy dependency:
From: IAR Common Debugger Components 1.0.0.201311061009 (com.iar.common.debugger.feature.feature.group 1.0.0.201311061009)
To: com.iar.ide.common.dialogs [1.0.0.201311061009]

Steps followed are as follows:
1. Install Eclipse Indigo Version: Indigo Service Release 2 Build id: 20120216-1857.
2. Download : eclipse-iar-arm-6.50-201311061009.zip from : eclipse site.
3. Go to "Help" and follow : Help->Install New Software->Add->Archive( go to path of above zip ) -> select IAR Compiler and Debug support -> press Next.
4. Then the error mentioned above.

Please help.
Previous Topic:How do I move the perspectives tray?
Next Topic:ant builder problem
Goto Forum:
  


Current Time: Fri Aug 22 17:51:26 EDT 2014

Powered by FUDForum. Page generated in 0.04506 seconds