Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » VersionsVersionsVersions
VersionsVersionsVersions [message #187461] Thu, 01 February 2007 19:41
Eclipse User
Originally posted by: nono.hotmail.com

I want to use eclipse for my web and PHP/Javascript/ HTML/MySQL
programming.
I have XAMPP 1.5.5 running (that is:

# Apache 2.2.3
# MySQL 5.0.27
# PHP 5.2.0 & PHP 4.4.4

Now which Eclipse version would I use, which webtools and which DBG ?
DBG idoes not work on 3.2, I hear ... Anyone ?
Previous Topic:Java 6 and J2EE project facet
Next Topic:s4s-elt-character: Non-whitespace characters
Goto Forum:
  


Current Time: Sun Oct 26 01:52:02 GMT 2014

Powered by FUDForum. Page generated in 0.10868 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software