Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Voicetools » openVXML: Web Service creation problem
openVXML: Web Service creation problem [message #17483] Thu, 24 May 2007 20:52 Go to next message
Eclipse User
Originally posted by: majarosz.o2.pl

Hi!
I am having problem with creation and usage of Web Services via OpenVXML
GUI (I use preview openVXML Eclipse version).
According to existing documentation I define web service in project
structure (with syntactically correct wsdl file). In effect the project
tree extends by new "folder" (subfolder of Web Services) named as the
web service. The "folder" although does not contain any child. Is this
the right behavior? Later on in Web Service Call block properties I am
able to chose "Web service" from list but "Port type" list is empty no
matter which web service I chose (checked few wsdls with the same
result). What do I do wrong?
I am ready to dig into the source but I would like to know prior if it
is my mistake (btw is there some openVXML source documentation in this
very moment?).

Best regards
Marcin JAROSZ
Re: openVXML: Web Service creation problem [message #17491 is a reply to message #17483] Thu, 01 November 2007 05:53 Go to previous message
Eclipse User
Originally posted by: jason.mclennan.vodafone.com

Hi, was anyone able to come up with the resolution for this? I'm
currently experiencing the same issue. I can use the eclipse web services
explorer to access the services, but nothihng happens in the calldesign
view. New to it today!
Re: openVXML: Web Service creation problem [message #576575 is a reply to message #17483] Thu, 01 November 2007 05:53 Go to previous message
Jason is currently offline Jason
Messages: 45
Registered: July 2009
Member
Hi, was anyone able to come up with the resolution for this? I'm
currently experiencing the same issue. I can use the eclipse web services
explorer to access the services, but nothihng happens in the calldesign
view. New to it today!
Previous Topic:openvxml 3.0 - app deployment on voxeo
Next Topic:Tomcat Application Deployment
Goto Forum:
  


Current Time: Fri Oct 31 11:39:51 GMT 2014

Powered by FUDForum. Page generated in 0.02413 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software