Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » JSP search not working
JSP search not working [message #184438] Mon, 11 December 2006 17:25 Go to next message
Eclipse User
Originally posted by: test.donotreply.com

Hi,

I installed eclipse 3.2.1 with JST 1.5.2 and WST 1.5.2

I am trying to do java search for a method and it is only finding usage
inside the java classes but does not find inside jsp files even though the
method is used inside the jsp


It goes to JSP Search windows..and displays... Looking through JSP indexes
.... but no result displayed for JSP.


Please let me know if there is a setting missing somewhere so that the
references can be searched in the jsp files.

Thanks
Sunny.
Re: JSP search not working [message #185420 is a reply to message #184438] Sun, 24 December 2006 21:37 Go to previous message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Mon, 11 Dec 2006 17:25:37 -0500, Sunny <test@donotreply.com> wrote:

>
>
> Please let me know if there is a setting missing somewhere so that the
> references can be searched in the jsp files.
>

No, no setting. Works for me "out of the box".

You might try a small example, in a fresh workspace,
to see if that works.
Previous Topic:eclipse 3.3 and WTP
Next Topic:Websphere Test Environment versions
Goto Forum:
  


Current Time: Mon Jul 28 14:28:01 EDT 2014

Powered by FUDForum. Page generated in 0.02663 seconds