Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » IE and Netscape icons in JavaScript content assist
IE and Netscape icons in JavaScript content assist [message #182998] Tue, 21 November 2006 02:17 Go to next message
Tomoki Shiratori is currently offline Tomoki ShiratoriFriend
Messages: 3
Registered: July 2009
Junior Member
I have a question about JavaScript content assist.

It uses Internet Explorer icon and Netscape icon (see the help
document below.) Can Eclipse use and redistribute them under EPL?

Especially, the Internet Explorer icon is a Microsoft Product icon.
Microsoft seems not to allow such use of the icon.

Tomoki Shiratori

[Web Application Development User Guide]
- [Editing markup language files]
- [Editing text coded in markup languages]
- [Getting content assistance in structured text editors]
- [Content assist]

> JavaScript content assist
> Items in the JavaScript content assist list are preceded by an
> Internet Explorer icon, a Netscape icon, or both, to indicate
> whether specific JavaScript objects, methods, or functions are
> supported by one or both browsers.
Re: IE and Netscape icons in JavaScript content assist [message #183261 is a reply to message #182998] Mon, 27 November 2006 07:24 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 701
Registered: July 2009
Senior Member
On Mon, 20 Nov 2006 21:17:25 -0500, Tomoki Shiratori
<shiratori.tomo@jp.fujitsu.com> wrote:

> I have a question about JavaScript content assist.
>
> It uses Internet Explorer icon and Netscape icon (see the help document
> below.) Can Eclipse use and redistribute them under EPL?
>

I'm no lawyer, but despite what the help says, these were not intended to
be
_the_ IE or Netscape icons ... just symbolic of them (and the help is just
sort of using short hand phrases).

If you have concerns a bug against the documentation or icons would be
appropriate.
Previous Topic:Does WTP need: -XX:MaxPermSize=128m? Got out of memory errors...
Next Topic:WSDL containing array definitions causes trouble
Goto Forum:
  


Current Time: Sun Dec 21 01:24:28 GMT 2014

Powered by FUDForum. Page generated in 0.01560 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software