Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » WSDL Page Not Working Correctly
WSDL Page Not Working Correctly [message #1163134] Wed, 30 October 2013 21:35
Sheila Graven is currently offline Sheila Graven
Messages: 1
Registered: October 2013
Junior Member
I am using Eclipse Java EE and am uisng it mainly to be able to generate xml from a WSDL. Unfortunately, when I bring up the WSDL Page and click on UDDI Main, I do not get the text box where I can enter a WSDL. Instead, it just says 'IWAB0125E Select a node'.

I am running Windows 7 (64 bit) and installed the 64 bit version of Eclipse. Here is the information from the .log file in my workspace:

!SESSION 2013-10-30 16:21:22.089 -----------------------------------------------
eclipse.buildId=4.3.0.M20130911-1000
java.version=1.7.0
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product
Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.jee.product

!ENTRY org.eclipse.egit.ui 2 0 2013-10-30 16:23:50.782
!MESSAGE Warning: EGit couldn't detect the installation path "gitPrefix" of native Git. Hence EGit can't respect system level
Git settings which might be configured in ${gitPrefix}/etc/gitconfig under the native Git installation directory.
The most important of these settings is core.autocrlf. Git for Windows by default sets this parameter to true in
this system level configuration. The Git installation location can be configured on the
Team > Git > Configuration preference page's 'System Settings' tab.
This warning can be switched off on the Team > Git > Confirmations and Warnings preference page.

!ENTRY org.eclipse.core.net 4 0 2013-10-30 16:25:49.994
!MESSAGE WinHttp.GetProxyForUrl for pac failed with error 'The proxy auto-configuration script could not be downloaded
' #12167.
!SESSION 2013-10-30 16:32:07.908 -----------------------------------------------
eclipse.buildId=4.3.0.M20130911-1000
java.version=1.7.0
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product
Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.jee.product

!ENTRY org.eclipse.egit.ui 2 0 2013-10-30 16:32:42.038
!MESSAGE Warning: EGit couldn't detect the installation path "gitPrefix" of native Git. Hence EGit can't respect system level
Git settings which might be configured in ${gitPrefix}/etc/gitconfig under the native Git installation directory.
The most important of these settings is core.autocrlf. Git for Windows by default sets this parameter to true in
this system level configuration. The Git installation location can be configured on the
Team > Git > Configuration preference page's 'System Settings' tab.
This warning can be switched off on the Team > Git > Confirmations and Warnings preference page.


  • Attachment: .log
    (Size: 2.28KB, Downloaded 38 times)
Previous Topic:Contributing to eclipse.ini (from plugin?)
Next Topic:How to remove key binding
Goto Forum:
  


Current Time: Wed Oct 22 22:24:18 GMT 2014

Powered by FUDForum. Page generated in 0.01521 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software