Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » frameset tag in JSP does not validate
frameset tag in JSP does not validate [message #181666] Sun, 15 October 2006 13:15
Uwe Seimet is currently offline Uwe SeimetFriend
Messages: 2
Registered: July 2009
Junior Member
Hello,

a fragment of my JSP page is not validating with Eclipse 3.2.1 and WTP
1.5.1 and I simply cannot find the reason. The validator reports
"Unknown tag(frameset)". Any idea how I can fix this? This is the
offending JSP:


<?xml version="1.0" encoding="UTF-8" ?>
<jsp:root xmlns:jsp="http://java.sun.com/JSP/Page" version="2.0">
<jsp:directive.page language="java" contentType="text/html;
charset=UTF-8"
pageEncoding="UTF-8" />
<jsp:text><![CDATA[<?xml version="1.0" encoding="UTF-8" ?>
]]></jsp:text>
<jsp:text>
<![CDATA[<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0
Frameset//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-frameset.dtd">]]>
</jsp:text>

<html xmlns="http://www.w3.org/1999/xhtml">
<frameset cols="20%,80%">
</frameset>
</html>

</jsp:root>



Best regards Uwe

--
------------------------------------------------------------ -----------
Dr. Uwe Seimet http://www.linkbylink.net/
Previous Topic:installed 3.2.1 - still no WTP
Next Topic:Does anybody have the WTP server definition for Tomcat 5.0 / Tomcat 5.5?
Goto Forum:
  


Current Time: Wed Nov 26 03:32:46 GMT 2014

Powered by FUDForum. Page generated in 0.02145 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software