Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » installed 3.2.1 - still no WTP
installed 3.2.1 - still no WTP [message #181558] Thu, 12 October 2006 14:33 Go to next message
Eclipse User
Originally posted by: spruitt.exstream.com

I just finished installing version 3.2.1 and reinstalled the combined WTP
tools. But, the web project wizard does appear. Reviewing the installed
plug-ins, I see jst and wst.

Are there any additional setup steps needed?


-S
Re: installed 3.2.1 - still no WTP [message #181565 is a reply to message #181558] Thu, 12 October 2006 15:31 Go to previous messageGo to next message
Eclipse User
Originally posted by: kosta.bea.com

Did you install all the other WTP pre-requisites as listed on the WTP
download site?

http://download.eclipse.org/webtools/downloads/drops/R1.5/R- 1.5.1-200609230508/

Take a look at the Requirements section. If you don't want to download
all of these separately, you can also download an "all-in-one"
distribution that include eclipse platform, various dependencies, and
all of wtp in a single zip.

- Konstantin
Re: installed 3.2.1 - still no WTP [message #181609 is a reply to message #181565] Thu, 12 October 2006 20:58 Go to previous messageGo to next message
Eclipse User
Originally posted by: spruitt.exstream.com

Thanks Konstantin, I have gotten past the initial part.. I didn't realize
there were so many prereqs. I thought the combined download provided the
minimum for what I needed. I don't like loading tons of stuff.


"Konstantin Komissarchik" <kosta@bea.com> wrote in message
news:egln3l$4mm$1@utils.eclipse.org...
Did you install all the other WTP pre-requisites as listed on the WTP
download site?

http://download.eclipse.org/webtools/downloads/drops/R1.5/R- 1.5.1-200609230508/

Take a look at the Requirements section. If you don't want to download
all of these separately, you can also download an "all-in-one"
distribution that include eclipse platform, various dependencies, and
all of wtp in a single zip.

- Konstantin
Re: installed 3.2.1 - still no WTP [message #181662 is a reply to message #181609] Sat, 14 October 2006 17:25 Go to previous message
Greg Hutchinson is currently offline Greg Hutchinson
Messages: 1
Registered: July 2009
Junior Member
Steve
If you use one of the Callisto bundles you shouldn't have to install
some many components manually. Check out
http://www.eclipse.org/callisto/downloads.php
.... Greg ...
Previous Topic:Dynamic Web project builds automatically with Build Automatically OFF
Next Topic:frameset tag in JSP does not validate
Goto Forum:
  


Current Time: Sun Sep 21 02:05:23 GMT 2014

Powered by FUDForum. Page generated in 0.02792 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software