Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse can't find standard libs (java.io etc.) after Ubuntu upgrade / system rebuild
Eclipse can't find standard libs (java.io etc.) after Ubuntu upgrade / system rebuild [message #1159332] Mon, 28 October 2013 13:03 Go to next message
Eric Barnhill is currently offline Eric Barnhill
Messages: 5
Registered: March 2012
Junior Member
Hello,

I upgraded from Ubuntu 12.10 to Ubuntu 13.10 this week and had to do it off an .ISO stick due to some problems.

I installed Oracle 7 JDK from the Oracle download page, update 45.

This installation enabled Eclipse to open and it loads all my projects, but can't find any libraries such as java.io.* .

Can anyone tell me how to set up Eclipse to find the standard libraries?

It must have done it automatically for me the first time because I haven't had this problem previously.

Thanks,
Eric
Re: Eclipse can't find standard libs (java.io etc.) after Ubuntu upgrade / system rebuild [message #1169084 is a reply to message #1159332] Sun, 03 November 2013 20:04 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1024
Registered: July 2009
Senior Member
Have a look at http://help.eclipse.org/topic/org.eclipse.jdt.doc.user/tasks/tasks-JREs.htm?cp=1_3_5
Previous Topic:Session timeout when running servlet in debugger
Next Topic:Eclipse RCP
Goto Forum:
  


Current Time: Fri Oct 24 12:22:17 GMT 2014

Powered by FUDForum. Page generated in 0.01520 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software