Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » e(fx)clipse » Splash screen support
Splash screen support [message #1159105] Mon, 28 October 2013 05:48 Go to next message
Niksa Bogovac is currently offline Niksa Bogovac
Messages: 3
Registered: October 2013
Junior Member
Hi,

We would like to have splash screen in our e4 application so I'd like to ask is splash screen defined in .product is supported yet.
When I add image to splash tab in product, splash screen is displayed but not closing on app running. I'm using kepler and efxclipse nightly build.

Also using swt and awt impl. is not what we want/need.

Thanks!
Re: Splash screen support [message #1160628 is a reply to message #1159105] Tue, 29 October 2013 04:43 Go to previous messageGo to next message
Uwe San is currently offline Uwe San
Messages: 94
Registered: January 2012
Member
Have you seen this thread, Niksa? The problem you're facing is discussed there.
Re: Splash screen support [message #1160639 is a reply to message #1160628] Tue, 29 October 2013 04:55 Go to previous messageGo to next message
Niksa Bogovac is currently offline Niksa Bogovac
Messages: 3
Registered: October 2013
Junior Member
Yes, I saw it, looks like a same/similar problem but its still not solved, right?

Thanks,
Niksa
Re: Splash screen support [message #1160651 is a reply to message #1160639] Tue, 29 October 2013 05:01 Go to previous messageGo to next message
Uwe San is currently offline Uwe San
Messages: 94
Registered: January 2012
Member
Right. I assume Tom's taking care of it as soon as he has time. In the meantime, there's no need for more threads on the same issue, I think. Wink

Uwe
Re: Splash screen support [message #1160657 is a reply to message #1160651] Tue, 29 October 2013 05:07 Go to previous messageGo to next message
Niksa Bogovac is currently offline Niksa Bogovac
Messages: 3
Registered: October 2013
Junior Member
I agree, wasn't sure is it same so I want to check with you.

Thanks!

[Updated on: Tue, 29 October 2013 05:08]

Report message to a moderator

Re: Splash screen support [message #1161507 is a reply to message #1160657] Tue, 29 October 2013 17:19 Go to previous message
Thomas Schindl is currently offline Thomas Schindl
Messages: 5262
Registered: July 2009
Senior Member
I need to get my win32 env working to find out what I'm doing wrong
there. Still the real solution would be to go FX-Native and make the
native executeable brining up a splash!

Still I agree it needs to be fixed!

Tom

On 29.10.13 10:07, Niksa Bogovac wrote:
> Agree, wasn't sure is it same so I want to check with you.
>
> Thanks!
Previous Topic:Specifying Splashscreen location
Next Topic:No notification on UI Life Cycle event
Goto Forum:
  


Current Time: Sat Aug 02 04:35:47 EDT 2014

Powered by FUDForum. Page generated in 0.02232 seconds