Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » 2.0M2-Or -1.5.2 ?????
2.0M2-Or -1.5.2 ????? [message #181094] Sat, 07 October 2006 02:46 Go to next message
Eclipse User
Originally posted by: luc_jn.yahoo.com

I have a clean eclipse witch one is the best to use ? 2.oM2 or 1.5.2 ????

Thanks
Re: 2.0M2-Or -1.5.2 ????? [message #181102 is a reply to message #181094] Sat, 07 October 2006 10:23 Go to previous messageGo to next message
Eclipse User
Originally posted by: kosta.bea.com

It mostly depends on which version of the eclipse platform you have. If
you have 3.2.x then you need 1.5.2. If you are running 3.3M1 or M2 you
will need 2.0M2. In general you will find 1.5.2 to be much more stable
as it's a maintenance stream.

- Konstantin
Re: 2.0M2-Or -1.5.2 ????? [message #181603 is a reply to message #181102] Thu, 12 October 2006 15:23 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2237
Registered: July 2009
Senior Member
Konstantin Komissarchik wrote:
> It mostly depends on which version of the eclipse platform you have. If
> you have 3.2.x then you need 1.5.2. If you are running 3.3M1 or M2 you
> will need 2.0M2. In general you will find 1.5.2 to be much more stable
> as it's a maintenance stream.

i do have to interject a little contradiction here. Because of the
length 1.5.x maintenance schedule, not a lot of changes have gone
into the 2.0 stream that weren't already made in 1.5.x. Admittedly,
it's not been as rigorously tested as milestones during 1.5
development, but there are also fairly few changes that have been
made. I wouldn't call 2.0 M2 out-and-out unstable.

--
- Nitin


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: 2.0M2-Or -1.5.2 ????? [message #181966 is a reply to message #181603] Fri, 27 October 2006 12:21 Go to previous message
Eclipse User
Originally posted by: daileyp.nospam.ibm.com

Nitin Dahyabhai wrote:
> Konstantin Komissarchik wrote:
>> It mostly depends on which version of the eclipse platform you have.
>> If you have 3.2.x then you need 1.5.2. If you are running 3.3M1 or M2
>> you will need 2.0M2. In general you will find 1.5.2 to be much more
>> stable as it's a maintenance stream.
>
> i do have to interject a little contradiction here. Because of the
> length 1.5.x maintenance schedule, not a lot of changes have gone into
> the 2.0 stream that weren't already made in 1.5.x. Admittedly, it's not
> been as rigorously tested as milestones during 1.5 development, but
> there are also fairly few changes that have been made. I wouldn't call
> 2.0 M2 out-and-out unstable.
>
I think I see what you are talking about. I upgraded to 2.0M2 to try
and avoid the "The preferences for the xdoclet runtime does not point to
a valid installation" error
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=157118).

I find I am still seeing this bug with
eclipse-SDK-3.3M2-win32
emf-sdo-xsd-SDK-2.2.1RC2
GEF-SDK-3.2.1
JEM-SDK-M20060918
wtp-S-2.0M2-200610062204

I'm backing out of this configuration and going back to at one of the
WST 1.5.1 env

thanks
Paul
Previous Topic:Problem with JSP pages.
Next Topic:EJB3 in EAR
Goto Forum:
  


Current Time: Thu Jul 31 07:49:15 EDT 2014

Powered by FUDForum. Page generated in 0.01772 seconds