Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WS and SOAP 1.2
WS and SOAP 1.2 [message #180463] Wed, 04 October 2006 07:21 Go to next message
Zohar Amir is currently offline Zohar Amir
Messages: 419
Registered: July 2009
Senior Member
I've created a "top down" WS (from a WSDL). Does the WS support SOAP 1.2?
Re: WS and SOAP 1.2 [message #180481 is a reply to message #180463] Wed, 04 October 2006 10:06 Go to previous messageGo to next message
Zohar Amir is currently offline Zohar Amir
Messages: 419
Registered: July 2009
Senior Member
In the generated code I can see both ServiceSoapImpl.java and
ServiceSoap12Impl.java, so I guess it is possible, but how...?

"Zohar" <david_fire4@hotmail.com> wrote in message
news:efvndt$b8o$1@utils.eclipse.org...
> I've created a "top down" WS (from a WSDL). Does the WS support SOAP 1.2?
>
Re: WS and SOAP 1.2 [message #180523 is a reply to message #180481] Wed, 04 October 2006 15:25 Go to previous message
Seng Phung Lu is currently offline Seng Phung Lu
Messages: 62
Registered: July 2009
Member
Zohar,

The Web Services runtime in WTP1.5.1 is Apache Axis 1.3 which does
support SOAP 1.2.

For more information on Axis 1.3 and links to SOAP 1.2, please refer the
Apache Axis project.
http://ws.apache.org/axis/

-Seng

Zohar wrote:
> In the generated code I can see both ServiceSoapImpl.java and
> ServiceSoap12Impl.java, so I guess it is possible, but how...?
>
> "Zohar" <david_fire4@hotmail.com> wrote in message
> news:efvndt$b8o$1@utils.eclipse.org...
>
>>I've created a "top down" WS (from a WSDL). Does the WS support SOAP 1.2?
>>
>
>
>
Previous Topic:JETEmitters - ISessionBean
Next Topic:change logging levels of WTP in Eclipse console
Goto Forum:
  


Current Time: Tue Sep 30 14:14:01 GMT 2014

Powered by FUDForum. Page generated in 0.03079 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software