Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » will WTP from callisto updates site work on Eclipse 3.2.1?
will WTP from callisto updates site work on Eclipse 3.2.1? [message #180349] Sat, 30 September 2006 22:55 Go to next message
Eugene Kuleshov is currently offline Eugene Kuleshov
Messages: 505
Registered: July 2009
Senior Member
Hello,

We already know that WPT from Callisto update site does not work on
Eclipse 3.3M1 and M2.

But, after Eclipse 3.2.1 released with number of fixes, can I update
Eclipse core or it will also break WTP? I don't think there was any
changes in the internal API for 3.2.1, but WTP is using strict version
dependency. So, it is unclear if it is compatible with Eclipse 3.2.1.
Can somebody please clarify this?

Thanks

Eugene
Re: will WTP from callisto updates site work on Eclipse 3.2.1? [message #180363 is a reply to message #180349] Sun, 01 October 2006 08:46 Go to previous message
Eclipse User
Originally posted by: merks.ca.ibm.com

Eugene,

The 1.5.1 build for sure works with Eclipse 3.2.1. All the Callisto
projects, including WTP released a new version aligned with Eclipse
3.2.1 last Friday.


Eugene Kuleshov wrote:
> Hello,
>
> We already know that WPT from Callisto update site does not work on
> Eclipse 3.3M1 and M2.
>
> But, after Eclipse 3.2.1 released with number of fixes, can I update
> Eclipse core or it will also break WTP? I don't think there was any
> changes in the internal API for 3.2.1, but WTP is using strict version
> dependency. So, it is unclear if it is compatible with Eclipse 3.2.1.
> Can somebody please clarify this?
>
> Thanks
>
> Eugene
>
Previous Topic:Exceptions in JSP editor
Next Topic:Announcing WTP 1.5.1 general availability
Goto Forum:
  


Current Time: Wed Apr 16 03:33:50 EDT 2014

Powered by FUDForum. Page generated in 0.01883 seconds