Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » How to install 1.5.1?
How to install 1.5.1? [message #180159] Thu, 28 September 2006 15:31 Go to next message
Eclipse User
Originally posted by: peterdnight.yahoo.com

So I tried unzipping the latest nightly build into my eclipse folder, and
got a bunch of exceptions. I have the eclipse 3.2 release version...but I
noticed that 1.5.1 webtools seems to require a plaform release? Plus new
releases of GEF, etc.

Any one got suggestions on a ez way to get the 1.5.1 working?

Thanks,
Peter
Re: How to install 1.5.1? [message #180170 is a reply to message #180159] Thu, 28 September 2006 15:52 Go to previous messageGo to next message
Eclipse User
Originally posted by: kosta.bea.com

Peter,

The build page that you downloaded the 1.5.1 build from has links to the
exact versions of the Eclipse Platform and other dependencies that are
required to run 1.5.1.

- Konstantin
Re: How to install 1.5.1? [message #180177 is a reply to message #180170] Thu, 28 September 2006 16:07 Go to previous messageGo to next message
Eclipse User
Originally posted by: peterdnight.yahoo.com

I was hoping for a way around this ;) Any ideas on when I will be able to
use the eclipse updateManger to pick these up the easy way...

I would rather not have to download everything manually;) yup - lazy
developer;)

....Peter


"Konstantin Komissarchik" <kosta@bea.com> wrote in message
news:efgr3t$g90$1@utils.eclipse.org...
> Peter,
>
> The build page that you downloaded the 1.5.1 build from has links to the
> exact versions of the Eclipse Platform and other dependencies that are
> required to run 1.5.1.
>
> - Konstantin
Re: How to install 1.5.1? [message #180200 is a reply to message #180177] Thu, 28 September 2006 17:09 Go to previous messageGo to next message
Eclipse User
Originally posted by: kosta.bea.com

The official 1.5.1 build is supposed to be made available on download
site and via the update manager tomorrow 9/29.

- Konstantin
Re: How to install 1.5.1? [message #180248 is a reply to message #180177] Fri, 29 September 2006 04:13 Go to previous message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Thu, 28 Sep 2006 12:07:45 -0400, Peter <peterdnight@yahoo.com> wrote:

> I was hoping for a way around this ;) Any ideas on when I will be able to
> use the eclipse updateManger to pick these up the easy way...
>

Konstantin's right, should be ready Friday, but, be aware, you'll still
have to get
all the latest of the prereq's. In some case, the updates are really
required, to run at all, in others,
it'll just fix some bugs.

"Find updates of currently installed features" should
work on Friday. And, from my limited experience with UM, you may have to
say "find updates of currently installed features" several times for it to
properly
"detect" them all. Let us know how it goes.
Previous Topic:Including the WTP, XSD, EMF, JEM and GEF as part of our update site?
Next Topic:Increase Memory?
Goto Forum:
  


Current Time: Thu Oct 23 05:57:07 GMT 2014

Powered by FUDForum. Page generated in 0.01924 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software