Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » different unbound_module versions in standalone and eclipse plugin
different unbound_module versions in standalone and eclipse plugin [message #1151636] Wed, 23 October 2013 09:43 Go to next message
Sascha Winkler is currently offline Sascha Winkler
Messages: 30
Registered: March 2013
Member
Hey,

I want to share my testcases (created with the jubula standalone) with another team member, but he used the eclipse plugin. The problem is that the eclipse-plugin of jubula (version 2.1.0xxx) used the unbound-modules at version 7.1. At my standalone jubula (version 7.2) the same modules are only at 7.0
Before I had the 7.1 standalone client, which also used the unbound-modules in version 7.0.

Is there a way to share my testcases (without installing the standalone on the other machine)? why are there used different versions for the standalone and the plugin jubula?

best regards,
Sascha

EDIT: I'm sorry. There went something wrong. now the unbound_modules in the standalone are at version 7.2. In the plugin is still version 7.1. Have we missed a update for the jubula plugin?

[Updated on: Wed, 23 October 2013 10:56]

Report message to a moderator

Re: different unbound_module versions in standalone and eclipse plugin [message #1153152 is a reply to message #1151636] Thu, 24 October 2013 08:15 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1092
Registered: July 2009
Senior Member
Hi Sascha,

The Jubula plugin via Eclipse for Testers was released with the Kepler SR1 release, and the standalone version 7.2 is newer, so the current Eclipse for Testers / Standalone versions are out-of-sync. Since the database versions are different, both can't be used at the same time for the same project.

Best regards,
Alex
Re: different unbound_module versions in standalone and eclipse plugin [message #1172299 is a reply to message #1153152] Tue, 05 November 2013 16:04 Go to previous messageGo to next message
Bernard Rossi is currently offline Bernard Rossi
Messages: 9
Registered: October 2013
Junior Member
Is there a link to the Jubula 7.1 install? I'm using the eclipse plugin and need to get to the old examples.
Re: different unbound_module versions in standalone and eclipse plugin [message #1203696 is a reply to message #1172299] Fri, 22 November 2013 15:00 Go to previous message
Bernard Rossi is currently offline Bernard Rossi
Messages: 9
Registered: October 2013
Junior Member
Please see resolution in http://www.eclipse.org/forums/index.php/t/572695/ - Standalone 7.2 incompatibility with Eclipse plugin.

Bernard Rossi
Previous Topic:Standalone 7.2 incompatibility with Eclipse plugin
Next Topic:RCP AUT not detectet when using plugin from Kepler Update Site
Goto Forum:
  


Current Time: Fri Aug 01 18:48:08 EDT 2014

Powered by FUDForum. Page generated in 0.01553 seconds