Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » eclipse-SDK-3.2-win32 and wtp-M-1.5.1-200608241726
eclipse-SDK-3.2-win32 and wtp-M-1.5.1-200608241726 [message #178311] Wed, 30 August 2006 14:32 Go to next message
Eclipse User
Originally posted by: luc_jn.yahoo.com

I have experiences that if you have eclipse-SDK-3.2-win32 and
wtp-M-1.5.1-200608241726, the dynamic web project is not visible, any
solution or wtp-M-1.5.1-200608241726 does not fully support
eclipse-SDK-3.2-win32 ???

Thanks
Re: eclipse-SDK-3.2-win32 and wtp-M-1.5.1-200608241726 [message #178434 is a reply to message #178311] Fri, 01 September 2006 06:23 Go to previous messageGo to next message
Eclipse User
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Hi Tes,

seems to be a bug in packaging (still present in the current committers builds).
Workaround is to use the SDK packages of WTP.

I filed a bug report: https://bugs.eclipse.org/bugs/show_bug.cgi?id=155897

Wolfgang

Tes schrieb:
> I have experiences that if you have eclipse-SDK-3.2-win32 and
> wtp-M-1.5.1-200608241726, the dynamic web project is not visible, any
> solution or wtp-M-1.5.1-200608241726 does not fully support
> eclipse-SDK-3.2-win32 ???
>
> Thanks
>
Re: eclipse-SDK-3.2-win32 and wtp-M-1.5.1-200608241726 [message #178526 is a reply to message #178434] Tue, 05 September 2006 11:54 Go to previous message
Eclipse User
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Problem is solved: current WTP maintenance builds are not compatible with
Eclipse 3.2.0 but need the current eclipse maintenance release (I succeeded with
eclipse-SDK-M20060830-0800-win32.zip).

I should have read the release notes on the download page :-(.

Best regards

Wolfgang
Previous Topic:JBoss AS
Next Topic:How to publish to my own jUDDI server?
Goto Forum:
  


Current Time: Mon Sep 01 19:37:23 EDT 2014

Powered by FUDForum. Page generated in 0.01589 seconds