Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » web tools, 3.3M1 and Callisto updates
web tools, 3.3M1 and Callisto updates [message #178224] Tue, 29 August 2006 23:42 Go to next message
Steve Blass is currently offline Steve BlassFriend
Messages: 276
Registered: July 2009
Senior Member
After installing 3.3M1 on Mac OS X on an Intel MacBook, software update
says I can't install WST Core because it requires org.eclipse.rcp(3.2.0)
or equivalent. The only project (package, feature, whatever) that
complains when I select the entire Callisto collection is Web and J2EE
Development.

Is it really incompatible or is the requirement checking just being
strict about the specific version? And has it changed in the last week
or so? I could swear I installed the web tools through the Callisto
update site in 3.3M1 on XP. I did install web tools and I don't recall
using anything but the built in Callisto update site link.

Just curious. I realize Callisto versions are not built for 3.3M1.

Thanks,

Steve
Re: web tools, 3.3M1 and Callisto updates [message #178234 is a reply to message #178224] Wed, 30 August 2006 00:09 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Steve,

See
http://dev.eclipse.org/mhonarc/lists/cross-project-issues-de v/msg00578.html
and the earlier thread titled "1.5.1 and eclipse 3.3 M1" with date
8/14/2006 8:53 AM.


Steve Blass wrote:
> After installing 3.3M1 on Mac OS X on an Intel MacBook, software
> update says I can't install WST Core because it requires
> org.eclipse.rcp(3.2.0) or equivalent. The only project (package,
> feature, whatever) that complains when I select the entire Callisto
> collection is Web and J2EE Development.
>
> Is it really incompatible or is the requirement checking just being
> strict about the specific version? And has it changed in the last
> week or so? I could swear I installed the web tools through the
> Callisto update site in 3.3M1 on XP. I did install web tools and I
> don't recall using anything but the built in Callisto update site link.
>
> Just curious. I realize Callisto versions are not built for 3.3M1.
>
> Thanks,
>
> Steve
>
Re: web tools, 3.3M1 and Callisto updates [message #178241 is a reply to message #178234] Wed, 30 August 2006 01:26 Go to previous message
Steve Blass is currently offline Steve BlassFriend
Messages: 276
Registered: July 2009
Senior Member
Thanks Ed. Looks like the version checking is strict because it does
matter. I'll try to remember to STFW first next time ;)



Ed Merks wrote:
> Steve,
>
> See
> http://dev.eclipse.org/mhonarc/lists/cross-project-issues-de v/msg00578.html
> and the earlier thread titled "1.5.1 and eclipse 3.3 M1" with date
> 8/14/2006 8:53 AM.
>
>
> Steve Blass wrote:
>> After installing 3.3M1 on Mac OS X on an Intel MacBook, software
>> update says I can't install WST Core because it requires
>> org.eclipse.rcp(3.2.0) or equivalent. The only project (package,
>> feature, whatever) that complains when I select the entire Callisto
>> collection is Web and J2EE Development.
>>
>> Is it really incompatible or is the requirement checking just being
>> strict about the specific version? And has it changed in the last
>> week or so? I could swear I installed the web tools through the
>> Callisto update site in 3.3M1 on XP. I did install web tools and I
>> don't recall using anything but the built in Callisto update site link.
>>
>> Just curious. I realize Callisto versions are not built for 3.3M1.
>>
>> Thanks,
>>
>> Steve
>>
Previous Topic:Custom Coloring of special XML files
Next Topic:WTP 1.5 jsp-editor extremely slow
Goto Forum:
  


Current Time: Sat Nov 29 05:37:29 GMT 2014

Powered by FUDForum. Page generated in 0.02305 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software