Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » Plugin for JBoss EJB3/JavaEE5 support
Plugin for JBoss EJB3/JavaEE5 support [message #178019] Mon, 28 August 2006 08:22
Eclipse UserFriend
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Hi everybody,

With some modifications to the JBoss plugin I managed to create a JavaEE 5
application with an EJB project, web app and application client using WTP 1.5.

Unfortunately you must change all the deployment descriptors to make them fit
the JavaEE 5 standard, and of course they cannot be autogenerated by XDoclet.

But at least the project structure and the deployment features of WTP can be
reused, wich makes development much easier.

The plugin, installation instructions, a overview of the deployment descriptor
changes and a small sample app can be found here:
http://www.informatik.fh-wiesbaden.de/~knauf/public/index.ht ml

Hope someone finds this useful.

Wolfgang Knauf
Previous Topic:Eclipse3.2 is Unstable with Tomcat 5.5 (For Me, Anyway)
Next Topic:Custom Coloring of special XML files
Goto Forum:
  


Current Time: Mon May 22 15:56:42 GMT 2017

Powered by FUDForum. Page generated in 0.02889 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software