Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » HTTPRecorder not recording anything
HTTPRecorder not recording anything [message #16826] Sat, 23 April 2005 11:03 Go to next message
Eclipse UserFriend
Originally posted by: olaf.bergner.gmx.de

I am using the latest stable TPTP 4.0 together with Eclipe 3.1M6 on a w2k
box. When trying to use the HTTPRecorder I notice IE starting up, clean
its cache, execute the interaction I want to record and stop the recorder.
The test editor opens and I recognize that no HTTP requests where
recorded. I had this problem with two different sites.

What puzzles me: a few months ago I tried Hyades for the same sites. It
did record those HTTP requests but had problems with POST requests. I was
told that these were to be fixed in the 4.0 series and so I decided to
wait. But now it doesn't record anything. Any pointers?

Cheers,

Olaf
Re: HTTPRecorder not recording anything [message #60934 is a reply to message #16826] Tue, 28 March 2006 11:34 Go to previous message
Mariano Eloy Fernández Osca is currently offline Mariano Eloy Fernández OscaFriend
Messages: 16
Registered: July 2009
Junior Member
This is a multi-part message in MIME format.
--------------080807040801090105090109
Content-Type: text/plain; charset=ISO-8859-15; format=flowed
Content-Transfer-Encoding: 8bit

Hi Olaf,

I hammered all week long until I started to record something.
In my case, it was IE configuration problem.
Make sure in LAN Config IE is not using proxy, not exluding proxy for
local addresses and not detecting automatically the configuration.
All boxes unchecked.

That's when I finally started recording.

Hope it helps.

Mariano.


Olaf Bergner escribi
Previous Topic:TPTP AGR with Stand-alone Applications
Next Topic:java.lang.NoClassDefFoundError: org/eclipse/hyades/logging/events/cbe/SituationType
Goto Forum:
  


Current Time: Fri Dec 19 01:43:22 GMT 2014

Powered by FUDForum. Page generated in 0.01614 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software