Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Content Assist problem during XML editing (Not all content assist items are visualized)
Content Assist problem during XML editing [message #1146977] Sun, 20 October 2013 14:55 Go to next message
Federico De Faveri is currently offline Federico De FaveriFriend
Messages: 4
Registered: November 2012
Junior Member
I don't know if WTP is responsible for XML editing and content assist feature in Eclipse, if I'm posting in the wrong place please redirect me to the right one.

When I edit an XML file (both a GWT XML ui file or a pom file) and I get the content assist (ctrl + space) the list of suggested items is partially showed. You can see an example in the attached screenshot. In particular only the first item is showed.

I'm using Eclipse Kepler 4.3 SR1 with WTP UI plugin 1.2.201.v201208292200.
Re: Content Assist problem during XML editing [message #1219431 is a reply to message #1146977] Tue, 03 December 2013 20:08 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2335
Registered: July 2009
Senior Member
That's a weird one. Are the three proposals that are blank somehow different, as far as the schema is concerned, from the one that is visible?

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:call wsgen from ant file
Next Topic:cannot see schema comments in xml editor for STS
Goto Forum:
  


Current Time: Wed Nov 26 02:07:37 GMT 2014

Powered by FUDForum. Page generated in 0.04614 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software