Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem installing server runtime
Problem installing server runtime [message #177552] Sat, 19 August 2006 11:30 Go to next message
Eclipse User
Originally posted by: moon.sun.com

Hi,



I am using Eclipse 3.2 with wtp-M-1.5.1-200608171632.zip using JDK 1.4.2.
When I try to config. Tomcat
Re: Problem installing server runtime [message #177716 is a reply to message #177552] Tue, 22 August 2006 14:43 Go to previous messageGo to next message
Eclipse User
Originally posted by: gunfus.yahoo.com

There is Tomcat Adapters Types for starting from 3.2 all the way to 5.5, you
must select the correct version of the Tomcat Adapter type that corresponds
to the Tomcat server that you have installed. The code has a check that if
the adapter type version that you selected doesn't match the version on the
tomcat server in the file system, it will not enable the next button.

"David" <moon@sun.com> wrote in message
news:ec7aq2$oip$1@utils.eclipse.org...
> Hi,
>
>
>
> I am using Eclipse 3.2 with wtp-M-1.5.1-200608171632.zip using JDK 1.4.2.
> When I try to config. Tomcat
Re: Problem installing server runtime [message #178283 is a reply to message #177716] Wed, 30 August 2006 10:45 Go to previous message
Eclipse User
Originally posted by: moon.sun.com

Thank you
Could you tell me where can I set the Adapter type?

I can see all the Tomcat servers up to 5.5 listed in the server runtime, but
ALL of them have a red icon beside!

"Angel Vera" <gunfus@yahoo.com> wrote in message
news:ecfj6q$dci$1@utils.eclipse.org...
> There is Tomcat Adapters Types for starting from 3.2 all the way to 5.5,
> you
> must select the correct version of the Tomcat Adapter type that
> corresponds
> to the Tomcat server that you have installed. The code has a check that if
> the adapter type version that you selected doesn't match the version on
> the
> tomcat server in the file system, it will not enable the next button.
>
> "David" <moon@sun.com> wrote in message
> news:ec7aq2$oip$1@utils.eclipse.org...
>> Hi,
>>
>>
>>
>> I am using Eclipse 3.2 with wtp-M-1.5.1-200608171632.zip using JDK 1.4.2.
>> When I try to config. Tomcat
Previous Topic:The AXIS engine could not find a target service to invoke! targetService is Converter
Next Topic:axis can't find target service
Goto Forum:
  


Current Time: Thu Aug 28 21:29:42 EDT 2014

Powered by FUDForum. Page generated in 0.09333 seconds