Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Download old versions of EGit - links broken(Does anyone know where I can get an older version of EGit - probably v2 ish?)
Download old versions of EGit - links broken [message #1141832] Thu, 17 October 2013 08:07 Go to next message
Niall Robinson is currently offline Niall Robinson
Messages: 2
Registered: October 2013
Junior Member
We have Eclipse Version: 3.7.2, Build id: M20120208-0800 installed at work. I'd like to install EGit but the newest versions aren't compatible with such and old version of Eclipse. I'd love to install the newest version of Eclipse to solve this problem but unfortunately its centrally maintained at work and I can't. Where can I get an older, compatible version of EGit to install. I've tried looking here
http://wiki.eclipse.org/EGit/FAQ#Where_can_I_find_older_releases_of_EGit.3F
but all the links seem to be broken

Thanks for any help
Re: Download old versions of EGit - links broken [message #1142913 is a reply to message #1141832] Thu, 17 October 2013 23:18 Go to previous messageGo to next message
Matthias Sohn is currently offline Matthias Sohn
Messages: 578
Registered: July 2009
Senior Member
Probably you tried to download using a browser, this doesn't work since these URLs point
to p2 repositories for these versions.

Instead try the following:
- start your Eclipse IDE
- click "Install new software..."
- copy the URL of the version you want to the clipboard
- paste it into the field "Work with"
- hit return
- select the features you want to install and finish the installation wizard

I also added another column to the table in the wiki allowing you to open the
p2 repositories using a browser.
Re: Download old versions of EGit - links broken [message #1143864 is a reply to message #1142913] Fri, 18 October 2013 13:29 Go to previous message
Niall Robinson is currently offline Niall Robinson
Messages: 2
Registered: October 2013
Junior Member
Thanks Mattias Sohn - your were right. I should read the page properly first!
Previous Topic:JGit
Next Topic:JGit on DFS?
Goto Forum:
  


Current Time: Sat Sep 20 16:03:40 GMT 2014

Powered by FUDForum. Page generated in 0.02599 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software