Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » BEA WebLogic Server 9.2-pluggin ???
BEA WebLogic Server 9.2-pluggin ??? [message #175982] Tue, 01 August 2006 18:25 Go to next message
Eclipse User
Originally posted by: luc_jn.yahoo.com

Hello guys, I am looking for a webtools pluggin for BEA WebLogic Server 9.2
Thanks.
Re: BEA WebLogic Server 9.2-pluggin ??? [message #176015 is a reply to message #175982] Tue, 01 August 2006 20:00 Go to previous message
Rob Frost is currently offline Rob Frost
Messages: 64
Registered: July 2009
Member
I've added an enhanced WLS 9.2 generic adapter to the 1.5.1 stream (it got
released on 7/24); the new version includes the following features:

-uses wldeploy instead of auto-deploy
-starts/stops and deploys using user specified credentials (boot.properties
was used before for start/stop)
-creates fully exploded EARs
-checks module publish delta prior to triggering a deployment

Due to some backward compatibility issues, the existing 8.1 and 9.0 adapters
were not updated, however, I have included the necessary server def files
and instructions for updating your installation with the following
enhancement: https://bugs.eclipse.org/bugs/show_bug.cgi?id=151598

-Rob

"zou" <luc_jn@yahoo.com> wrote in message
news:830e875b5e27442f50d94dba547fba05$1@www.eclipse.org...
> Hello guys, I am looking for a webtools pluggin for BEA WebLogic Server
> 9.2
> Thanks.
>
Previous Topic:Server Timeout on Startup
Next Topic:a error about eclipse 3.2
Goto Forum:
  


Current Time: Sat Sep 20 08:18:23 GMT 2014

Powered by FUDForum. Page generated in 0.01564 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software