Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » 1.5.1 with 3.2.1
1.5.1 with 3.2.1 [message #175266] Sun, 23 July 2006 08:11 Go to next message
Zohar Amir is currently offline Zohar AmirFriend
Messages: 419
Registered: July 2009
Senior Member
Can I use WP 1.5.1 with eclipse 3.2.1 (3.2 maintenance build)?
Re: 1.5.1 with 3.2.1 [message #175291 is a reply to message #175266] Sun, 23 July 2006 19:11 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 700
Registered: July 2009
Senior Member
On Sun, 23 Jul 2006 04:11:36 -0400, Zohar <david_fire4@hotmail.com> wrote:

> Can I use WP 1.5.1 with eclipse 3.2.1 (3.2 maintenance build)?
>
>

In theory, yes, but I know of know one who's doing it or testing it (yet).
And, as these won't be formally released until end-of-september, you'll
always
risk a certain amount of uncertainty until they are "released" maintenance
streams
(as they are now, they are "works in progress" ... I'm not sure if that's
clear or not,
from your post).

Is there any particular bug or problem you are looking to get a fix for?
Or, just want the
latest and greatest?

It'd be worth a try in a seperate, clean install, for testing with your
non-production
workspaces.

And ... let us know if you find regressions!
Previous Topic:.tag files
Next Topic:Ask again - Failed deployment on Oracle Application server
Goto Forum:
  


Current Time: Sun Nov 23 11:21:15 GMT 2014

Powered by FUDForum. Page generated in 0.01835 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software