Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » How to install a updated eclipse plug-in?
How to install a updated eclipse plug-in? [message #174637] Mon, 17 July 2006 10:40 Go to next message
Eclipse User
Originally posted by: dharani_punithan.msn.com

Hello,

I want to update a plugin for an example jsp plug-in of eclipse web tools.

After I copy the updated jar file in the plugin directory of eclipse,
I get the expected errors as follows.
"Plugin does not have a valid identifier.
Plugin does not have a valid version"

But I don't know how to fix this.
Could any one let me know about how to install the updated plug-in?

Thanks,
Dharani Punithan
Re: How to install a updated eclipse plug-in? [message #175021 is a reply to message #174637] Wed, 19 July 2006 20:57 Go to previous message
Gilbert Andrews is currently offline Gilbert Andrews
Messages: 10
Registered: July 2009
Junior Member
Sorry no expert again but sounds like something isnt right in your
plugin.xml. Have you compared it with the old one.
Previous Topic:How to update web services client proxy?
Next Topic:included jsp/bean errors
Goto Forum:
  


Current Time: Tue Sep 16 19:31:38 GMT 2014

Powered by FUDForum. Page generated in 0.01673 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software